[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: X problem ibook 2.2

> Michael, where have you been ? The default to use is not 2.6.3-benh, but
> the new upstream 2.6.4, which include all the -benh stuff.

Sven, don't lecture me on what I'm supposed to use for a kernel. Unlike
you, I do have access to PowerMacs and I do happen to prefer stuff that
works. When I worked on 2.6.3-benh, there was no 2.6.4 available. Ben (as
I read him) cautioned against using more recent stuff until he got the
new 2.6 framebuffer changed sorted out. From what I see in 2.6.5, that
hasn't been completed yet (unless 2.6.5-rc3-ben0 is more broken than
the mainstream kernel).

> > on the FP iMac, 2.6.3 I had got to behave). Since you've already got help
> What about 2.6.4 ?

You tell me.


Reply to: