[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


I'm running the Blackdown 1.3.1 JDK under Debian on my Powerbook, and I'm noticing some anomalous behavior with a couple of Java apps that I need for a class. These same apps work fine under the 1.4x Java installed in the computer labs at the college I work for.

I've heard people mention on this list that they are running IBM's Java package rather than the (elderly) Blackdown one. Unfortunately, I cannot for the life of me find a download link for it on IBM's site. Could someone please point me in the right direction so that I can get this installed and do some work without having to drive to the college?

Thanks a lot,


Reply to: