[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Replacing airport extreme with another mini pci card

On Tue, Mar 09, 2004 at 02:12:14PM +0000, Chris Howells wrote:
> Yeah... though I'm wondering if it would be easier for someone to write a 
> wrapper to enable OS X drivers to be used under Linux/PPC.... it's possible 
> to use Windows NDIS drivers under Linux/x86 and FreeBSD/x86 so surely it must 
> be possible :)

It's been discussed. Take a look at the archives. Short answer is that it
is possible, but it is more difficult than wrapping a Windows driver. Noone
has been willing to put in the time and effort. I know I certainly don't
have time for it.

	Brad Boyer

Reply to: