[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6.3-rc2-ben1 build error

On Sun, Feb 15, 2004 at 06:59:11PM +0100, Christoph Hellwig wrote:
> On Sun, Feb 15, 2004 at 05:58:08PM +0100, Paul van Tilburg wrote:
> >
> > Yes I remember fixing that in 2.6.2-rc<something>, but it builds fine
> > here too. Except for a problem I encounter during boot, after:
> Ben, did you screw up the tree? :)  I don't know whether it's a merge
> error in Ben's BK tree or some other people's fault, but my advice is
> to just use mainline 2.6.
> XFS defintily works fine with that on mac hardware.  (writing from
> an ibook2 running 2.6.3-rc3)

Yes, I got the 2.6.3-rc3-ben1 from mvista rsync now, it's better.
Got another problem though, which I guess is noticed already but I just
mention it again just in case.

I get:
Warning! Found recursive dependency: I2C_ALGOBIT FB_RADEON_I2C

with FB_RADEON_I2C=y, which I thought was a good idea? Or should I
better not use it yet?

I get radeon fb compile errors too, got no logs atm though but I'm
guessing this is related to the error/warning above?


Student @ Eindhoven                         | JID:   paul@luon.net
University of Technology, The Netherlands   | email: paulvt@debian.org
>>> Using the Power of Debian GNU/Linux <<< | GnuPG: finger paul@luon.net

Reply to: