[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Powerbook g3 pcmcia in 2.6.1-ben

On Wed, 14 Jan 2004, david 'fenrus' syk wrote:

> Have anyone gotten the one pcmcia-slot in one of the "pismo" (PowerBook g3,
> firewire400) machines working with linux-2.6.1 and ben's patches?

Not even with one of the 2.4 kernels: I always get a kernel panic when I
insert my wavelan card.

Reply to: