[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

need (pmac owner help) with powerpc package.


I would like to request some help from someone owning a pmac, to
investigate all the open bugs against the powerpc kernel package that
are related to pmac.

The bugs are against the kernel-patch-2.4.22-powerpc,
kernel-patch-2.4.21-powerpc and kernel-patch-2.4.20-powerpc Packages,
some of them dating from older 2.2.x packages and can probably be closed
or not, other are upstream things.

Also, notice that there is some obstruction of the ftp-masters, elmo in
particular, to the upload of the new powerpc kernel packages, which
among many other fixes, will support also non-pmac subarches. I find
this sad, but there is really not much i can do, and nobody really seems
to care. In particular that means that the i cannot upload fixed
packages for the local root exploit. So everyone that is using the stock
powerpc package is vulnerable to it. Please write an email to the
ftp-masters (CCed somewhere public, since they will most probably only
direct it to /dev/null) requesting that the fixed packages are made
available or something such.


Sven Luther

Reply to: