[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Freezing problem with beige G3 tower during I/O

I've got a beige G3 tower that I've been trying to install debian on.

I can get it installed, but it tends to freeze hard (no kernel messages,
no nothing) when doing intensive I/O.  I thought it could be a hardware
problem, so I disconnected all the PCI cards and drives except for the
hard drive and floppy drive, and it still doesn't work.  I took the RAM
out, put it in a PC and tested it using memtest86.  There were 3 SIMMs in
there, so I've tried installing it using each one of the SIMMs
individually.  I bought a brand new hard drive and that still didn't work.

I have tried using MacOS 9.0 and 9.1 with BootX to boot, using 2.2 and 2.4
kernels from stable and testing, respectively.  None of the configurations
work - 2.4 actually seems worse, usually panicking when it calculates
module dependencies at boot time.  It strikes me as a hardware or firmware
problem, but I have no clue about what else to test.

Any ideas?

-Brian Pike

Reply to: