[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gnome still not working properly on powerpc/testing

On Tue, 18 Nov 2003, Brendan J Simon wrote:

> I'm trying to run Gnome 2.2 on a PowerBook 17" running Debian Testing.  
> It runs really slow and the panel never shows.  The only way I can get X 
> running is to start up an xterm and then run sawfish manually.  I've 
> tried running "gnome-session -failsafe" mannually and it is so slow.  
> The splash screen takes a long time though recently it seems to be 
> faster.  Then it takes a long while for the icons in the splash screen 
> to be displayed.  Finally sawfish fires up and that is it.  But I don't 
> have the panel and the sawfish menus don't allow me to fire up apps, not 
> even an xterm.  HELP!!!

I've been using 2.2 on an iMac with 96mb and, while it was a tad slow, it was
quite usable.  Now I'm on 2.4 and there are some noticable speed improvements.

> I can't get it working.  Could someone who has gnome 2.2 from testing 
> working on a powermac please send me a copy of their .xsession and a 
> list of installed gnome packages (eg. dpkg -l "gnome*").

I'm using the packages pulled by my own gnome-meta package.  See:


> Maybe I should try to install gnome 2.4 from unstable but I don't really 
> want to do that yet.

I recommend it.  However, it looks like Gnome 2.4 components ahave started
trickling down to testing, so, who knows, maybe we'll have the full 2.4 in
Sarge before the big Debian 3.1 release.

Martin-Éric Racine, ICT Consultant

Reply to: