[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

HELP ME!!! No more apt-get and dpkg!!!

Dear Debian user's,

I'm Emanuele.

Today I have maked the "apt-get update" and "apt-get upgrade" commands
from x-shell.

During the update, my system is crashed.

Now all "apt-get upgrade", "apt-get -f install" or "dpkg --configure -a"
commands give me this error:


AmigaONE:~# dpkg --configure -a
Setting up base-config (1.73) ...
Unrecognized switch: -w
dpkg: error processing base-config (--configure):
 subprocess post-installation script returned error exit status 1
Setting up libtextwrap1 (0.1-1) ...
dpkg (subprocess): unable to execute post-installation script: Exec format error
dpkg: error processing libtextwrap1 (--configure):
 subprocess post-installation script returned error exit status 2
dpkg: dependency problems prevent configuration of tasksel:
 tasksel depends on libtextwrap1; however:
  Package libtextwrap1 is not configured yet.
dpkg: error processing tasksel (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:


Please help me. Now I can't update my system any more.

Thanx for all.


P.S.: Excuse me for my bad english.

Reply to: