[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Radeon 9000 If (RV250), Mac G4 (Wintunnel) problems with XFree86

Hi Michel (and the rest of the cc club),

I upgraded my dri-trunk packages today (xlibmesga-gl1 and
xserver-xfree86) from your repository and my dual head config now works!

I am an extremely happy bunny.  Have you an unfullfilled Amazon wishlist
item or something I can bless you with?

I have version 2003.07.25-2 of the two packages I mentioned.  I also
have the drm-trunk-module-src module but have not compiled or inserted
the module, so just the xserver stuff fixed this.

My current config (Radeon M9 with LCD+Iiyama Vision Master Pro 451) can
be found at: 


On Sat, 2003-07-26 at 12:08, Michel Dänzer wrote:
> On Tue, 2003-07-15 at 16:29, Benjamin Herrenschmidt wrote: 
> > > > >>> latest CVS build (by myself) as of yesterday (4.3.99...)
> > > > >>
> > 
> > When did you try exactly ? I've seen more fixes for TMDS getting
> > in the CVS recently. I'm not sure what's up here, definitely not
> > something the doc explains. I suspect it's the path of pixel
> > data from the framebuffer to the TMDS transmitter that has an
> > endian problem, I fail to see why SURFACE_CNTL thing would fail,
> > or maybe it's a problem related to surface translation getting in
> > our way ?
> I suspected that as well. If current CVS still doesn't work (works
> perfectly here with an external CRT on an M9 in a TiBook IV), please try
> this patch and post the RADEONInitCommonRegisters output.
> Or maybe it's something like http://bugs.xfree86.org/show_bug.cgi?id=521
> ?
GPG KEY: B89C D450 5B2C 74D8 58FB A360 9B06 B5C2 26F0 3047
   HTTP: http://www.johnleach.co.uk

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: