[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Installed for the first time, strange problems

I just installed Debian for the first time on my Power Mac 6500.
I put on a few packages, including the 2.4.28-powerpc woody kernel image.
But now the strangest things are happening.
Sometimes when I am in enlightenment it will just freeze up.  Moving the 
mouse and pressing keys does nothing.  The transmit light on the ethernet 
card flashes every so often, but pinging the machine from the other one 
(two machine ethernet using crossover cable) does not work.
And other times I get an "Oops" message for no apparent reason.  This 
happens often during the shutdown process.
Upon occasion after I type my login and password into xdm, the little 
"opening session for user storm" will appear on the xconsole, and then 
one of two strange things will happen.  Sometimes it will almost 
instantly print the closing session for user storm message.  Other times 
it won't seem to do anything.  The really strange part is that the "xdm" 
processes owned by storm refuse to die, even with kill -9 from a root 
login on tty1.  Even with a "shutdown now" and then hitting control-D to 
start things up again.
And, most recently, I started up, logged in, opened an Eterm, and tried 
to use netcat.  It died with an illegal instruction.  Then I tried ssh.  
Same.  Neither seemed to do anything before printing "Illegal 
What's going on?  What can I do?

Reply to: