[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installation problems on StarMax

On Mon, 2 Jun 2003, Chris Tillman wrote:

> BTW, I don't remember any reports about 2.4 working on OldWorlds,
> so aside from the fact that I got one to work with BootX, you may
> be a pioneer.

Been running 2.4.20 on my 8500 for quite a while now atop a Woody

I think what might be pertinent to this thread was that in going from a
2.2 to 2.4 kernel, there was no longer support for the PCI video card I
used (ATI Rage 64-bit based chip) in the kernel (and I think the StarMax
might have a similar on-board video chip).  Everytime I tried to boot
with a 2.4 kernel driver for the ATI chip "on" - the machine would die
in the boot process.  So I had to boot 2.4 (using BootX, by the way)
with no video driver, and then got XFree 4.1.0-16 to provide me with
hardware acceleration.


(replace "4" with "for" to get my e-mail address)

Reply to: