[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mysql on ppc

On Son, 2003-04-13 at 23:22, Jeff Elkins wrote:
> Sorry, but the following packages have unmet dependencies:
>   mysql-server: Depends: mysql-client (>= 3.23.49-8.2) but it is not going to 
> be installed
>                 Depends: libdbi-perl but it is not going to be installed
> E: Sorry, broken packages

What does

apt-get install mysql-server mysql-client libdbi-perl

say? Etc.

> I'm trying to install mysql on a ppc running sid and am running into a 
> circular dependence loop. I pointed my sources.list to the stable tree, but 
> get the same errors.  

Well, 3.23.49-8.2 _is_ the stable version. I have 4.0.12-3 installed
from sid.

Earthling Michel Dänzer   \  Debian (powerpc), XFree86 and DRI developer
Software libre enthusiast  \     http://svcs.affero.net/rm.php?r=daenzer

Reply to: