[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

debian on the XServ


I have just acquired an xserv and have been trying to put Linux on the server and to no avail, nothing works.  I have used all the install24 options when at the boot prompt.  For the most part when i boot using install24-safe, it takes a quite a long time to start after loading.  I get a blank white screen after the kernel is loaded and info is scrolled on the screen.  If i leave this for a while the install program eventually starts but the bad part is that i don't have any control of the keyboard or mouse.  I have plugged the keyboard in both usb slots and still nothing happens.  The same happens when i tried to use yellowdog newest ISO and the 2.4.19 kernel.   i really want Debian GNU/Linux on the server but have tried every thing.

I have even compiled a kernel for the xserv on another box and put it on a standard HFS partition to load with..
and still nothing happens.  i am totally at a lost and have tried so many diff. ways to get the kernel and install program to run.

Can some one shed some new light on my dark foreboding situation here?  Thank you in advanced.


Adam Done <donestudios@gmx.net>

Reply to: