[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problem with starting up lyx using Qt, compiled with gcc 3.2

On Don, 2003-02-20 at 05:11, Nirmal Govind wrote: 
> > The question remains: why not simply build against libqt3-dev? You
> > probably need to get it from sid to build with g++ 3.2 though.
> The reason I didn't do that was cos the LyX developers mention somewhere
> in the docs that qt *may* need to be compiled with the same compiler as
> LyX..

The default g++ as provided by the g++ package should normally be the
one, unless you're mixing distributions, in which case you should know
how to switch between different g++ or libqt3-dev versions.

Earthling Michel Dänzer (MrCooper)/ Debian GNU/Linux (powerpc) developer
XFree86 and DRI project member   /  CS student, Free Software enthusiast

Reply to: