[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug 171509: gnat and adacgi (from stable)

Hi, PPC folk:

I'm trying to check that bug 171509 doesn't exist on the powerpc
architecture (it's specific to stable).

The motd on voltaire (running sid) (the only ppc machine I can see listed
on http://db.debian.org/machines.cgi) says that there are no usable
chroots....  So:

If someone has a ppc machine running stable (or has stable chroots
available), could you install gnat and adacgi and check if the minimal.adb
program given in the bug report compiles?  (I suspect that might be less
hassle than giving me a login....)

Many thanks,


Reply to: