[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: g4/867 || iBook + Debian || someOtherLinux

On Monday, August 19, 2002, at 05:53 PM, schaefer@tat.physik.uni-tuebingen.de wrote:

Salut Arthur,
snifff, i've done everything that u said me to do...now my keyboard doesn't work, i don't know if drm works because i can't load X11, my keyboard isn't french, isn't us, it's a big shit (sorry for the expression)....return, tab , backspace and space are characters....

somebody could help me?
i wouldn't abuse about your patience....
and very sorry if my english is very bad, i'm 15 years-old and i'm french.....

On Mon, Aug 19, 2002 at 06:07:23PM +0200, Arthur Petit wrote:
hi again,
sorry for my incompetence...

On Saturday 17 August 2002 14:51, Joss Winn wrote:
You need to make sure you have this modules compiled and avaialble:


as well as the X11R6 drivers.

The stock 2.4.18 woody kernel doesn't have DRM configured, so you
can either install the 2.4.18 XFS kernel which does have the
modules or recompile your own version of the 2.4.18-newpmac. The simplest
way to keep the stock kernel and add DRI is to copy the
/boot/config-2.4.18-newpmac to /usr/src/kernel-source-2.4.18/

rename it .config

and then, in the source directory, enter

make-kpkg kernel-image --config menuconfig

it says me: command not found...
i've tried to install some packages with apt-get wich contains the words "make, kpkg, pkg", etc...and i don't find "make-kpkg", i thaught that it 's
may be an option so i've typed make -kpkg but it doeasn't work....
make-kpkg is in package 'kernel-package', so 'apt-get install

Anything that is good and useful is made of chocolate.

Reply to: