[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem with woody

I installed woody dist on my powermac and everything went apriori well. I
am trying to compile a C program and ld complains that it can't find
And in fact, i don't have it. When i try
apt-get install libc6-dev
i have a conflict since it requires libc6 2.2.5-10 and I have libc6

I should say that I installed my system with the minimal cd-rom and then
by picking packages with dselect, so i may have forgotten some or picked
the wrong ones. By the way, how could i go back to a working installation.


| P-mail: E.N.S.T.              | E-mail: decreuse@enst.fr        |
|   46, rue Barrault            | Tel   : +33 1 45 81 75 01       |
|   75634 Paris cedex 13        | Fax   : +33 1 45 81 31 19       |
|   France                      | www.infres.enst.fr/~decreuse    |

Reply to: