[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mozilla Java Plugin for PPC?


Checkout Blackdown and hunt throught the mirrors for one that includes the 
PPC binaries and download JDK 1.3.1 and/or jre 1.3.1 and the plugin will 
be part of the installation.


On August 9, 2002 10:10, Shawn Dunn wrote:
> Hey all, is there a PPC compatible Java Plugin for Mozilla out there?
> I've checked apt-cache, and done a couple google queries, and no luck
> quite yet, am I just missing something????
> 			--Shawn

Reply to: