[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

how update wireless-tools version?

Okay, I just updated to 2.4.19 on my TiBook, and iwconfig & friends now complain that eth1 has been compiled with version 13 of the Wireless Extension, while the tools are using 12. I apt-got source wireless-tools and built it, but that produces the same warning. I then looked around in the source directory for wireless-tools and I see the wireless.h file is symlinked to wireless.14.h. So where is the 12 coming from !?!

Anybody know how to fix the wireless-tools to match the kernel version?

            Wilhelm Fitzpatrick  |  When we speak of free
         http://www.3roses.com/  |  software we are referring
                rafial@well.com  |  to freedom not price.

Reply to: