[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Airport on new 700MHz iBook


> After I iwconfig the card I get something like this.  My ESSID
> and WEP key values are correct.  For the time being, anyway.  :-)
> eth1      IEEE 802.11-DS  ESSID:"F00N3T"  Nickname:"wilde"
>           Mode:Managed  Frequency:2.437GHz  Access Point: 44:44:44:44:44:44
>           Bit Rate:2Mb/s   Tx-Power=15 dBm   Sensitivity:1/3  
>           Retry limit:4   RTS thr:off   Fragment thr:off
>           Encryption key:8FB9-D60C-7CF8-7F51-599F-E90D-12
>           Power Management:off
>           Link Quality:0/92  Signal level:134/153  Noise level:134/153
>           Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:1
>           Tx excessive retries:0  Invalid misc:0   Missed beacon:0
> At this point I can't the card to do IP.  I've tried setting the
> mode to ad-hoc but I think "managed" is the right setting as I'm
> connecting to a Linksys base station.  The bitrate gets torqued
> down to 2Mb/s after I try DHCP but the frequency gets set correctly
> (a manual ifconfig doesn't get me any closer to doing IP either).

The card goes to 2 MBit if it can`t find an access point in range ...
mode managed is correct ...
Perhaps you have to set the channel (frequency) if you haven`t

> Clearly the Access Point MAC listed in the above output is wrong

Yes, because your airport card couldn`t find your access point

> but I'm not sure what the cause is.  It's the first time I've done
> 802.11b on Linux let alone using an Airport on an iBook.  ;-)

Have you tried without wep?
have you mac address filtering at the base station on? turn it off ...

good luck,


Reply to: