[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xserver crash, net connection

a couple of things:

First, some of the info that I got from route:

Destination     GateWay      GenMask            ??? Name  Interface      *         0  0    ppp0      *         0  0    ppp0
default                 0  0    ppp0

That's what route gave me as the kernel routing table, with ADSL connected.

Second, I've installed X-Windows, and first I tried it with the GGI server.
That crashed, hard. Now, I've installed the fb-dev server. With a tip I got
from the list archives, I did fbset -x, and it gave me Mode info, which I
then inserted in the XF86Config file. First the server crashed cuz I didn't
have the right mouse driver (I tried /dev/input/mice), then I changed that
to /dev/mouse (it reads the mouse as a 3-button, but I'm using a 1-button
ADB mouse).then then tried to launch the x-server again. It did launch, but
froze hard again, except this time I got to see the screen, which was mostly
a grey dither pattern, with a black rectangle at the top left, and at the
top of that the directory I was in at the time when I launched the server,
with a blank looking cursor, and some weird large X near the bottom centre
(mouse cursor?).

This is what fbset gave me:
Mode "640x480"
    # D: 30,166 MHz, H: 34,880 kHz, V: 66,437 Hz
    DotClock: 30,137
    HTimings: 640 716 780 804
    VTimings: 480 483 486 525
    Flags: "-HSync" "-VSync"
HW config: on-board video (7500 pmac), 2 MB VRAM
SW config: xterm, x-base-clients, x-server-fbdev, others.

Anyone using/has used this, and anyone have any ideas on how to fix it?


Reply to: