[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Post-install problems

I finally had a chance to retry installing Debian on my G4 (my previous attempt was detailed in this message <http://lists.debian.org/debian-powerpc/2001/debian-powerpc-200111/msg00699.html>).

I used the net-install method described by Branden Robinson (http://people.debian.org/~branden/ibook.html).

I used the latest Woody installer from the official mirrors. I finally figured out, after a couple of tries, that if I pare back to just official Apple hardware I can get the base-install process to complete. Yay!

Unfortunately, my system is less than functional. The first hints were after running tasksel, and during the process of installing the complete system. Some packages were did not install correctly. I tried again, and got the same message, which told me that I would have to fix the problems manually if I continued. Since it didn't look as if I would get very far if I tried again, I continued :)

The post-install completed, and I rebooted the system again to start working with it. But nothing besides the very basic utilities actually works. Many apps are segfaulting, and I am unable to install any software using apt-get.

Searching the archives, I found this message from December (http://lists.debian.org/debian-powerpc/2001/debian-powerpc-200112/msg00454.html) which sounds a lot like what I'm experiencing.

If necessary, I am happy to track down the actual error messages. I'm just wondering if this might be a known problem, with a known solution.

So close, yet so far :)


David Weingart
The foot can split wood, but it can't split a watermelon.

Reply to: