[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Antw: Re: RS/6000 43P-140 install

I have been having some problems that sound very similar for my RS/6000.
I havn't been able to get any of the debian disks to come up and provide
me a root filesystem running dbootstrap.  Before this, when putting the
default CD in I was also getting SCSI errors with the 53C8xx driver.  I
found through trial and error the only version that would work for my old
43P was the SYM53C8XX Version 2 driver.  With the disks not quite working
I'm giving up on using them and I plan on taking base2_2.tgz and throwing
that on my disk after I do all the dbootstrap stuff manually.  I'll then
make a special kernel and put it on a floppy and boot the first time that

The only questions that remain in my mind are:  Is this a common problem
when installing on RS/6000?  Should someone try to make a set of boot
images specificly for the older RS/6000 systems?


On Thu, 6 Dec 2001, Kovacs Richard wrote:

> Hi,
> On Thu Dec  6 09:18:48 2001 Benny Siegert wrote:
> > Nor do I :-). Seriously, I haven't got a kernel to fully boot yet. At
> > some time during my tests, I installed AIX. When I switch on the RS/6K
> I have a working kernel (2.4.15 with a ppc patch :)!
> But: What root floppy to use. I downloaded a Prep root.bin and tried
> to load it, but after the welcome screen (with the Continue button) I
> do not seem to be able to go on.
> I mounted the root image, and corrected all references to tty* and set
> ttyS0 for the main screen because I want to install it from a sreial
> console.
> What should I do?
> What things shouold I look for?
> Thanks in advance,
> Ricsi
> --
> To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: