[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem installing Debian on B&W G3 Server


I have a Blue&White G3 (Server) and I was trying to install debian on it.

My OF version says  Apple PowerMac1,1 1.1f4 BootROM built on 04/09/99 OF
version 3.1.1

I tried everything I could imagine, everything that I could find online...
This is the story... let's see if someone can help me.

It's not a CD problem: I already used it to install debian on my laptop
with no problems.

If I boot off the cd, I get to the booting screen, and when I hit enter,
it goes to a white screen with some quiesce-something message. Then it

If I try to boot to OF and then type "boot cd:\\yaboot" I end up on the
same booting screen as the step before, and end up frozen again.

If I try downloading the files (as indicated on the how-to in debian.org)
I get the same kind of problem.

I tried adding the 'video=ofonly' with no success.

Yaboot says welcome to yaboot version 0.9. Then it says wrong partition 1
signature, and after I (hit enter/type debian/type install)(<-- depending
on the installation type) it spits the white screen that says

... ok
copying OF device tree...done
Calling quiesce ...

DO-QUIESCE finishedbooting...

I don't understand what's wrong... I thought it might be the fact that I
had 2 video cards. I took the second one out, leaving the original one in,
reset PRAM just in case (3 or 4 times) and nothing.

Things that might affect (maybe, I'm not sure):

I have 1 IDE drive (where I want to install debian) and 2 scsi drives
(that are not going to become part of the install). The IDE drive shows up
as /dev/hdc or /dev/ata1.0 for pdisc...

Any help will be greatly appreciated.


Reply to: