[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RS/6000 43P-140 install


I am trying to install debian (sid/woody/potato whichever works) on
an RS/6000 43P-140 IBm powerpc box with a 604e 333MHz processor.

I only have a serial terminal, and the ppc does not have a video card.

I have donwloaded several boot floppy images (starting fro Prep to
even trying the Suse image) and all of them failed to boot, or maybe
it booted but I was unable to see it.

I get to the "0 > " prompt where I can type boot floppy and it reads
the kernel from the floppy and then prints out things like:

loaded at: xxxxxxxx xxxxxxxx
relocated to: xxxxxxxx  xxxxxxxxx
avail ram:   00400000 00800000


Linux/PPC load: root=/dev/fd0 load_ramdisk=1

That's where my first problem comes up. I tried both the parameters
above and both adding: "console=ttyS0,9600n8"

Always the same result:

Uncompressing Linux...done.
Now booting kernel

And that's where it seems to hang. No real sign of booting the kernel.
Not only on the serial terminal but I do not hear any voices.

I tried to press Enter supposing it only tried to access the other
boot disk, but nothing.

What to do? Where to look for documentation?
What would you suggest?



Reply to: