[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new ibook - potato 2.2r4 - image not found

On Fri, Nov 09, 2001 at 06:27:46AM +0100, Florian Friesdorf wrote:
> Hello all,
> I tried to install linux on my new ibook. But I got an error message:
> '
> Welcome to yaboot version 0.9
> Wrong partition 1 signature
> Config file read, 528 bytes
> Debian GNU/Linux PowerPC (potato)
> boot:
> Loading kernel...
> Wrong partition 1 signature
> Image not found.... try again
> WARNING ! default_close called !
> '
> I already searched the internet - but couldn't find anything useful.
> Another strange thing is, that after Installing MacOS X I cannot boot
> anything. MacOS 9 and MacOS X, and also their install CDs hang during
> boot phase. They stopped nearly at the end of the progress bar.
> I used the partition tool from the MacOS 9 Install CD to create 3
> Partitions (MacOS 9, MacOS X, Linux dummy).
> Others reported, there are a lot of partitions belonging to Open
> Firmware. I could only see my newly created 3 partitions - hmmm.
> Now, I have a new ibook, but nothing is working on it. And I do nearly
> know nothing about powerpc hardware. - So please help.
> references to documentation would also be fine.

Thank you all for your help.
The problem with woody will be solved sooner or later with 2.4 b-f
(thx to Ethan Benson).
Unfortunately the MacOS booting problems could not be solved. Apple will
collect my ibook tomorrow. Let's see what they can make of it.

     Florian Friesdorf <42ff@gmx.net>
OpenPGP key available on public key servers

------> Save the future of Open Source <------
-> Online-Petition against Software Patents <-
------> http://petition.eurolinux.org <-------

Attachment: pgpyw5kMjxWXm.pgp
Description: PGP signature

Reply to: