[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: segfault in mozilla-browser-0.9.4-3 postinst

"Michel Dänzer" <daenzer@debian.org> writes:

> On Mon, 2001-10-01 at 23:33, Jason E. Stewart wrote:
> > I went to upgrade to the mozilla-browser in unstable, and I get a
> > segfault on line 24 during the dpkg configuration that line is just:
> Downgrade libc6 to 2.2.4-1 . BTW no more need to submit a bug about
> this. ;)

Yup, that did it. I had to 'apt-get remove locales' as well, as it
required glibc2.2 ...??

Now galeon works. Thanks Michel,

Reply to: