[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: do modules work with 2.4.x kernels?

In <20010715191536.A26275@mikef-linux.matchmail.com>, on 07/15/01 
   at 07:15 PM, Mike Fedyk <mfedyk@matchmail.com> said:

>On Sun, Jul 15, 2001 at 10:13:28PM -0400, F. Heitkamp wrote: > Ethan
>Benson wrote:
>> >On Sun, Jul 15, 2001 at 10:46:06AM -0400, Frederick V. Heitkamp wrote:
>> >
>The issue is what version of modutils you have, not really which version
>of 2.4 you have.

>If you're running Debian potato (2.2), you need to upgrade some packages
>from special sources.  Debian Woody (2.3) and Sid (2.4) have recent
>enough version of modutils for 2.4 kernels.

Sorry I wasn't clear on that.  I downloaded the modutils-2.4.6.tar.gz from
kernel.org and compiled and installed it.

I know.  Now my debian database is all messed up.


Reply to: