[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

package with netatalk script ? - SOLVED

I found what was wrong with my setup ...  I tried:

    apt-get remove netatalk
    apt-get install netatalk

But it would not install as it could not find the /etc/init.d/netatalk
from the previous install (as I removed it as I messed it up).  What I
had to do was to:

    apt-get remove netatalk
    dpkg --purge netalk
    apt-get install netatalk

which worked and now I have netatalk up and running ...

Thanks again Daniel.


On Sat, 14 Jul 2001, Daniel Jacobowitz wrote:

}On Sat, Jul 14, 2001 at 03:49:27PM -0500, Vinai wrote:
}> I was wondering if someone could tell me which package contains the
}> startup scripts in /etc/init.d ?  I messed up my netatalk script
}> without first making a backup and I would like to get that script
}> back.
}> Barring that - if someone would be willing to e-mail me (off-list) a
}> copy of their copy of this file, I would also be most appreciative.
}They're in the packages which need them - netatalk's script will be in

Reply to: