[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: /dev/cdrom is missing

This is why I'm frustrated and confused. Of course it should be that way...I 
just downloaded kscd and it's also telling me that I don't have permission to 
get to /dev/cdrom...So, I ls -l /dev/hdc (which is where /cdrom is pointing 
to) and get this: 
brw-rw----    1 root     disk      22,   0 Apr 15 03:38 /dev/hdc
Now, it appears that the last three dashes are reserved for me, the user. I 
don't have read or write permissions...could that be the problem? I doubt it, 
though, since my other block devices are similar in their permissions scheme. 


On Tuesday 10 July 2001 22:11, Phil Frost wrote:
> AaaaAaAHhh.....
> There is no need to mount audio cds to play them, just put in the
> disk and fire up your cd player such as xmms, cdp, cdplay, etc...
> Also, you can only mount the cd when there is a disk in it, and you
> must umount the cd to remove the disk (umount /cdrom) otherwise the
> tray won't open when you press the eject button.
> Hope that helps
> Phil Frost
> On Tue, Jul 10, 2001 at 10:04:32PM -0400, Russell Hires wrote:
> > Well, it's brand new audio CD's I've tried...maybe that's what's wrong?
> > On the other hand, I tried to mount the cdrom without a disk in it...no
> > good there.
> >
> > Thanks for the help.
> >
> > Russell

Reply to: