[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gdb-cvs packages available

On Fri, Jun 29, 2001 at 01:44:30AM -0400, Colin Walters wrote:
> Well, I got irritated with the fact that gdb 5.0 didn't work with the
> 2.4 kernel on PowerPC, so I built packages from recent GDB CVS.  It
> took a little bit of hacking in powerpc-linux-nat.c, but it appears to
> work.
> apt-able at:
> deb http://www.cis.ohio-state.edu/~walters/debian/sid ./
> Just do "apt-get install gdb-cvs".  It currently Conflicts: gdb.  If
> people bug me enough, I might make it able to be installed alongside
> gdb 5.0.

Could you please clarify?  I run the Debian packaged GDB on PowerPC all
the time.  I've not had the slightest problem with it, beyond threads
and the like.

Daniel Jacobowitz                           Carnegie Mellon University
MontaVista Software                         Debian GNU/Linux Developer

Reply to: