[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

potato r3

So, I finally got my TiBook back from Apple repair, who kindly
reinstalled MacOS.  After re-erasing it and installing potato r3, I
tried to boot my new Debian system, and I got the "image not found"
message from yaboot.

At first, I thought I'd screwed up mkofboot, but I eventually traced
this message back to the problem that on the new system, /vmlinux was
a symlink to boot/vmlinux-2.2.19, which didn't exist!  In fact, my
whole /boot directory was empty.  And just now, looking at the output
of "dpkg -l 'kernel-image*'", I don't have any kernel images

Using OF, I was able to boot from the kernel from the CDROM with
root=/dev/hda5, and from there finish the installation.

One other thing; I noticed that the potato r3 CDROM booted on my
TiBook, but there was just a white screen.  I went into OF and booted
using video=ofonly, which worked.  Maybe video=ofonly could be made
the default for installations?  There's probably some reason it's not
(I know next to nothing about the PPC world), but I thought I'd
mention it.

Reply to: