[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gcc version for kernel compiles

Peter Cordes wrote:
>  What version of gcc should I use to compile the kernel (from the BK tree).
> Are there any known problems with 2.95.3?  I'm compiling for an SMP machine.
> (so reordering locking-related things is a bigger problem than on UP.)

AFAIK that should only yet be a problem with gcc-3.0 (which in turn is needed
for ReiserFS yet).

Earthling Michel Dänzer (MrCooper)    \   Debian GNU/Linux (powerpc) developer
CS student, Free Software enthusiast   \        XFree86 and DRI project member

Reply to: