[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

cdparanoia package broken in unstable?

Is the cdparanoia package broken on powerpc? I tried installing the latest version via dselect but it goes into a weird dependency loop where it wants a particular version of the libcdparanoia0 package, but the one listed is newer than what it wants.

I ftp'd to the package pool and there is a newer cdparanoia for all platforms but powerpc. Manually downloading the older lib and executable package and installing by hand worked fine.


Reply to: