[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Can't download packages upon initial boot

I am able to successfully initialize a Debian Potato system on a
PowerMac 8500 by booting with BootX and using the images and stuff in
the potato current directories for powermac.

This is the "old world" power mac - a PowerPC 604 system, with the old,
big roms.

When I start up off of the freshly installed system for the first time,
I'm prompted to enter some parameters about passwords and the like, and
then asked how I'd like to download the installation files.  I've tried
http and ftp, and then the machine just sits there saying it's trying to
connect, but I don't see any activity on my ethernet hub.

I'm using IP masquerading through a windows box running WinRoute
(temporarily); I also don't see activity on the modem.

I can ping the Mac.  I get the same results whether I configure the
ethernet manually or with BOOTP.

If I plug the mac serial cable directly into the modem and try to
configure PPP, it doesn't work when it tries to connect.  It makes some
complaint about /dev/modem.

I've worked with Linux quite a lot before but it's mostly been with
Slackware.  I've been a user on a debian system but I have never
installed it.  I ran a very old version of MKLinux on this mac a while
ago, but I'm coming back to powerpc linux for the first time in a long

Michael D. Crawford
GoingWare Inc. - Expert Software Development and Consulting

   Tilting at Windmills for a Better Tomorrow.

Reply to: