[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: "testing" broken on PPC ?

Peter Meilstrup wrote:
> FWIW, I have my apt pointed at testing and woody, and I got libc
> 2.2-6 a couple weeks ago. Did you use apt-get dist-upgrade instead
> of upgrade? dist-upgrade does a better job of sorting through the
> dependencies.

glibc 2.2-6 should indeed be in testing now (just learned that from DWN), but
it most certainly wasn't a couple weeks ago. You probably got it when woody
was still unstable, like I did.


Earthling Michel Dänzer (MrCooper)  \  CS student and free software enthusiast
Debian GNU/Linux (powerpc,i386) user \   member of XFree86 and The DRI Project

Reply to: