[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: zsh-dev version ???



On Tue, 17 Oct 2000, Daniel Jacobowitz wrote:

> On Tue, Oct 17, 2000 at 04:16:50PM +0200, Eric Deveaud wrote:
> > 
> > 
> > 	Hello,
> > 
> > could someone explain me one thing ??
> > 
> > with an /etc/apt/source.list pointing to stable
> > 
> > deb ftp://ftp.fr.debian.org/debian stable main contrib non-free
> >                                    ^^^^^^
> > why apt-get install zsh retrieves zsh 3.1.6.pws21-1
> > as far as I know, it's a developement version no ?? correct me if I'm
> > wrong.
> > is it normal to get a developpemnt version of something when using a
> > "stable" distribution ???
> > 
> > OK you will answer, that zsh-3.0.7 is still available, and "aptable"
> 
> Because the maintainer of the zsh packages considered 3.1.6.pws* to be
> useful and stable enough to allow uploads to stable.  Install zsh30 if
> it bothers you; I use 3.1.6 daily, and I haven't had a problem with it
> in almost a year.

	thanks for the answer

I was asking this because I notice that with 3.1.6 the ctrl-A produce an 
^A and ctrl-E produce an ^E, not really what I was expecting... 
furthermore, I was unable to delete something on the command line except
the end of the line...

I guess it's due to something wrong with my config, but reverting to
3.0.7 correct the problem.

I didn't consider this as a "useful and stable enough shell"

	Eric

NB i fyou want/need some particulars details about my config, I'll be
happy to answer you.

-- 
Selon les logs, il y a des pertes de porteuses, mais surtout des
requêtes de déconnexion qui viennent de votre machine.
Il faut se rappeler que windows 95 est un systeme bio-dégradable.
-+- Support technique HOL in: Guide du Cabaliste Usenet - CQFD ! -+-




Reply to: