[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt-get upgrade safe / libc6-2.1.94?



Hi list,

Dwn of October 3rd 

    http://www.debian.org/News/weekly/2000/32/

mentions unstable is safe again, with the upload of:

    Installed glibc 2.1.94-3 (all source i386)

But it seems that some people think debian=i386 and
we might still be in trouble?

    11:39:40 appel ~ grep -A6 Package:\ libc6$ /var/state/apt/lists/ftp.nl.debian.org_pub_linux_debian_dists_unstable_main_binary-powerpc_Packages
    Package: libc6
    Priority: required
    Section: base
    Installed-Size: 6220
    Maintainer: Joel Klecker <debian-glibc@lists.debian.org>
    Source: glibc
    Version: 2.1.3-10

I suffered problems on x86 at work, so I'm holding back my
apt-gets.  Maybe powerpc wasn't affected at all, can someone
clarify?

Greetings,
Jan.

-- 
Jan Nieuwenhuizen <janneke@gnu.org> | GNU LilyPond - The music typesetter
http://www.xs4all.nl/~jantien       | http://www.lilypond.org



Reply to: