[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: broken packages

"MP" == Mike Palczewski <mpalczew@u.washington.edu>
"SB" == Sergio Brandano <sb@dcs.qmw.ac.uk>

   MP> Are the gnome packages broken in woody for ppc?

   SB> It is broken, together with task-gnome-desktop, gnome-help
   SB> and gnome-print. The version is, however, an old one...

There's some breakage (in particular, libglade *cannot* be built
with the current bonobo -- see bug 71037), but I think it's mostly
a question of getting the build-daemon to build them, which
requires the packages to have meaningful Build-Depends lines.

Because I don't have access to the build-daemon logs, I can't
check to see if there are other problems.  And, no, I don't know
why the folks running the build-daemon haven't done anything to
get the packages to build.  (And, yes, I'm willing to help -- it
takes ages to build these packages on my poor machine!)

If you take the time to track down and build all of the necessary
support packages (and there are lots), you can build the new
packages yourself.

One advantage of not having updated GNOME packages is that you
missed out on GNOME Control Center 1.3, which is a disaster of
epic proportions.


 Behind the counter a boy with a shaven head stared vacantly into space, 
 a dozen spikes of microsoft protruding from the socket behind his ear.
   C.M. Connelly               c@eskimo.com                   SHC, DS

Reply to: