[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Airport



On Tue, Jul 11, 2000 at 12:30:23PM -0500, Josh wrote:
> I have followed directions fropm http://www.roelle.com/wvlanPPC/index.html.
> compiled kernel 2.2.16 ok.  installed pcmcia-cs-3.1.17
> patched with pcmcia-3.1.17-pmac-3.1.17 and wvlan-3.1.17-ppc-0.4.patch
> 
> added to /etc/pcmcia/config.opts:
> 
> module "wvlan_cs" opts "port_type=1 network_name=my_airport_name"
> (although I wasn't sure if I should use 'station_name' instead of 'network_name' as
> in the example in the config.opts file)
> 
> started pcmcia service
> inserted card and got 2 beeps, as is supposed to happen.
> But lights keep blinking, center light does not go solid.
> Network name is correct, as far as I can tell.
> 
> Is there anything else I should do?
> 
> (After above I added to /etc/network/interfaces:
> 
> iface wvlan0 inet dhcp
>             hostname myhost
> 
> Do I need to comment out my eth0 lines or anything?

After doing this, try running
# ifup wvlan0

If you're using the stock PCMCIA packages, they don't automatically run the
ifup command.

Also, check ifconfig wvlan0 and see if you've got a good hardware address.

my line in config.opts looks like:
module "wvlan_cs" opts "station_name=huberj_wireless"

Good luck...I have a feeling you're close :),

-- 
Josh
6B21489A | GnuPG ID/Fingerprint | huber@mclx.com |
61F0 6138 BE7B FEBF A223  E9D1 BFE1 2065 6B21 489A

Attachment: pgpZTYSnlKHmI.pgp
Description: PGP signature


Reply to: