[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xmms

It had errors that flagged it not to autocompile:

visualization.c: In function `vis_send_data':
visualization.c:410: warning: comparison is always false due to limited range of data type

That looks non-fatal to me.  I'll probably upload the list of dubious
packages soon - some of them will undoubtedly break, and we can fix
them after the first test cycle.

On Wed, Jan 26, 2000 at 07:57:03PM -0800, Renaud Dreyer wrote:
> Would it be possible to make xmms available, to replace
> in the PowerPC distribution? I can't play MP3's
> using, and according to a bug report, there is a bug
> that prevents xmms from working on PowerMac's, and is fixed 
> in Thanks,
>         Renaud
> --  
> To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


/--------------------------------\  /--------------------------------\
|       Daniel Jacobowitz        |__|        SCS Class of 2002       |
|   Debian GNU/Linux Developer    __    Carnegie Mellon University   |
|         dan@debian.org         |  |       dmj+@andrew.cmu.edu      |
\--------------------------------/  \--------------------------------/

Reply to: