[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: x86'er needs help with an rs/6000

>>>>> "Gerald" == Gerald Turner <gturner@mojavedesign.net> writes:

<info snip>

    Gerald> Thanks for the info, I'll keep Kingston in mind but for a
    Gerald> while 256MB should be fine (if I can get this machine
    Gerald> running, it'll be a web server - eventually with a
    Gerald> database running on it...).  I probably can get those 16
    Gerald> port boxes (the suit who sent me the machine has no idea
    Gerald> which dusty parts sitting in his closet for 2 years goes
    Gerald> with the RS/6000) - but until I know the controller can
    Gerald> work with linux, I don't want to bother - already spent
    Gerald> $166 US on what I've got so far...

What I would so is try searching the web for 128 port controller or 16
port concentrator (that may be the IBM name for them though) and see
if there is another company or if it was just my imagination; then
take a look and see if they have Linux support (many companies selling
serial port solutions support Linux).
    >> <snip>
    Gerald> It is running AIX 4.something (exact version scrolls by
    Gerald> too fast in the little xconsole window during boot)... Too
    Gerald> bad I don't have any of the AIX installation media - I'd
    Gerald> really like to check out AIX before trashing it for
    Gerald> Debian.
    >>  Try uname -a, that should tell you somewhere in there what
    >> patch level its at (I can't remeber exactly now but I think its
    >> backwards, so <hostname> 1 4 <other stuff> would be AIX 4.1).

    Gerald> I forgot to mention that I don't have any access to the
    Gerald> installed AIX - no root password, no user accounts -
    Gerald> luckily SMS didn't have a password set.  I'd really like
    Gerald> to play with AIX (maybe even keep it), but I don't have
    Gerald> the money to buy the OS.  I could configure a PC to have
    Gerald> the same network route as AIX (changing the IP addresses
    Gerald> in SMS probably doesn't affect AIX, right?), but I don't

Hmm, I'm not sure now; no I don't think so. When you mean you don't
have root access; do you mean because of the license question or
because nobody can remember it :-)

    Gerald> have the time nor experience to hack the box over ethernet
    Gerald> (if it's even possible).

With a AIX CDROM or tape you can boot up and import the root volume
group and go from there but if you don't have those then it may not be
that easy.

    Gerald> Linux is the goal - Debian of course.  Thats where I'm
    Gerald> stuck right now.  I've looked at the so called "redbook"
    Gerald> from IBM, and it says this machine is PReP and not CHRP
    Gerald> (unlike the model F50) - but I can't verify that with
    Gerald> 'bootlist -T' (no login).  I havn't been able to find/use
    Gerald> any firmware boot commands, but I can change the boot
    Gerald> sequence to floppy first (and only).  So far I've tried
    Gerald> PReP floppies from www.debian.org/~porter/prepdl and
    Gerald> sid/main/disks-powerpc/current, as well as CHRP floppies
    Gerald> (though I guess the floppy doesn't work for that arch
    Gerald> anyway) - they all just hang with no indication of whats
    Gerald> happened (the logo screen sometimes scrolls up a few lines
    Gerald> as though some text has been printed, but it must be white

Sorry, can't help you here as I'll not have any free RS6000s to play
with until early next year when our email server goes out of

    Gerald> on white!).  I've even been able to verify the floppies
    Gerald> from the AIXish "Service Mode" -> "Service Aids".  I'm
    Gerald> going to give TFTP/NFS a try in the next couple days - but
    Gerald> disks-powerpc/current doesn't seem to have any TFTP boot
    Gerald> images :-(

Have you tried searching www.rs6000.ibm.com - they have a heck of a
lot of info hidden away there (although some maybe hidden behind
password protected areas).




Reply to: