[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ggi debs for testing


On Tue, 27 Apr 1999, Michel Dänzer wrote:

>Haven't tested that yet. Does ggi determine the appropriate target

yes, there are quite many modules, two of them are fbdev and x11.

>> btw, which kernel are you using?

>2.2.3-pre1 IIRC - the latest available for APUS.

hm, I am using 2.2.7 (vger actually, it just identifies itself as 2.2.7) after
many suggestions by Hartmut :-) It runs fine in all respects, but I keep having the same
problems with fb as before. Now that I think of it though, the old xserver works (I am
using, the newer never really worked for me. Maybe it's something to do
with a bad combination of glibc/xserver/egcs bug. I hope that the new ones that Branden
creates, recompiled for glibc 2.1 and with a better compiler do work.

Anyways. Hartmut, libggi+stuff maintainer told me that I should upload without changing
the changelog (I did an NMU binary-only upload), and the changelog entry I added was
quite minimalistic :-). He says unless I have made some changes to the source code, I should
let the autobuilder to handle it. Come to think of it, there are new ggi source packages.
Should I take them or let the autobuilder handle them?

Last but not least. You probably noticed that I uploaded netstd and netbase. Anything more
for me? I think I'm getting lazy... :-)

- --
Konstantinos Margaritis

Version: 2.6.3ia
Charset: noconv


Reply to: