[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel 2.1.132/2.2.0-pre1

On Tue, 29 Dec 1998, Alex Romosan wrote:

> has anybody managed to compile the above mentioned kernels on a
> powerpc. it used to work fine until 2.1.131, but now, when i try it
> with 2.1.132/2.2.0-pre1, i get the following (this is for 2.2.0-pre1):

2.1.132 needs a patch for include/asm-ppc/softirq.h, 2.2.0-pre1 just needs
a patch to include/asm-ppc/init.h and include/asm-ppc/timex.h.  Both of
'em can be found in the linux-pmac archives

Tom Rini (TR1265)

Reply to: