[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#582109: debian-policy: document triggers where appropriate

On Wed, Jul 17, 2013 at 09:27:19 +0200, Raphael Hertzog wrote:

> Hi,
> On Wed, 17 Jul 2013, Charles Plessy wrote:
> > About the problem of triggers being called with Depends not satisfied, can you
> > give more explanations or suggest some text for the warning ?  Would it be
> > enough to add a notice that the triggered postinst script may be called when
> > the package is "Unpacked", which is a state that does not require that the
> > packages that are depended on are configured ?
> Julien is referring to this bug:
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=671711
> It might be fixed for jessie, at least I hope so, but he seems to doubt
> it.

It doesn't really matter whether it's fixed for jessie.  Since it's not
fixed in wheezy, it's relevant for packages in jessie when they're


Attachment: signature.asc
Description: Digital signature

Reply to: