[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#504880: Disambiguate "installed" for packages

Ben Finney <ben+debian@benfinney.id.au> writes:

> The first sentence there still suffers from the ambiguous reference (the
> “it” in “before it can be unpacked”) that tripped me up when reading. I
> suggest instead:

> -	  Sometimes, a package requires another package to be installed
> -	  <em>and</em> configured before it can be installed. In this
> -	  case, you must specify a <tt>Pre-Depends</tt> entry for
> -	  the package.
> +	  Sometimes, unpacking one package requires that another package
> +	  be first unpacked <em>and</em> configured.  In this case, the
> +	  dependent package must specify this dependency in the
> +	  <tt>Pre-Depends</tt> control field.

Bleh, sorry.  I saw that in your message and fully intended to make that
change and then forgot to do so.  I have the correct version now.

Russ Allbery (rra@debian.org)               <http://www.eyrie.org/~eagle/>

Reply to: