[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#578854: Bug# 578854: debian-policy: Wording about Conflicts needs to be clarified

> > 2/ document clearly whether versioned Breaks+Replaces or versioned
> >    Conflicts+Replaces ought to be used when moving files around.
> Seconded, with preference to have Conflicts+Replaces for this aim.

Out of conclusion of discussion in #578854, I slightly change my position for
second point to 'use Conflicts+Replaces, unless the replaced package is
Essential, for which use Breaks+Replaces'.

Eugene V. Lyubimkin aka JackYF, JID: jackyf.devel(maildog)gmail.com
C++/Perl developer, Debian Developer

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: