[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#568313: Suggestion: forbid the use of dpkg-statoverride in postinst scripts, except for --list

> leaving windows on every upgrade when they have the wrong permissions?

Oh. I know what this means now. I was thinking of glass windows. Or
maybe MS Windows. There is no point in time where the user would have
the wrong permissions, as long as the package scripts are done


Attachment: signature.asc
Description: PGP signature

Reply to: