[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#549910: debian-policy: Specify requirement in terms of upgradeability, interface stability

On Tue, 06 Oct 2009, Manoj Srivastava wrote:
>  Do we really need to have policy to tell people not to create buggy
>  packages?

Well, there are people out there that don't know that doing such things
are bugs. I would like to be able to educate them pointing to our policy,
explaining that it's what makes of us a quality distribution.

> Policy is not, after all, a club to beat people on the head
> with. 

It is however a required reading for any new maintainer.

>         The size and density of the policy manuals are always an issue,
>  and it seems to me that these are obvious bugs that are already covered
>  by release manager requirements and bug reporting guidelines; adding

Where ?

Raphaël Hertzog

Reply to: